'4.3에러'에 해당하는 글 1건

윈도우XP에 아파치 2.2를 설치했는데
설정에 별 문제가 없어 보이는데 계속 4.3에러가 납니다.

해서 아파치 error.log를 보았더니,

[Wed Mar 25 17:10:58 2009] [error] [client 127.0.0.1] client denied by server configuration:

로그가 있네요.

httpd.conf 파일을 확인하니

<Directory />
    Options FollowSymLinks
    AllowOverride None
    Order deny,allow
    Deny from all
</Directory>

요로코롬 되어 있네요. 기본설정이 “모두 막아라?” ㅠ,.ㅠ;;;

Allow from all 로 변경하고 httpd.exe –k restart 하니 정상적으로 동작을 합니다.

아.. 황당스럽네요…

신고

WRITTEN BY
비트센스
뷰파인더로 보는 프로그래머의 세상 페이스북 @bitsense 트위터 @picory 스카이프 picory MSN drawhalf@dreamwiz.com

받은 트랙백이 없고 , 댓글이 없습니다.
secret